logo

The Mad Modders

Välkommen till diskussionsforumet
Aktuellt datum och tid: sön 15 dec 2019, 00:49

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]




Ny tråd Svara på tråd  [ 1 inlägg ] 
Författare Meddelande
 Inläggsrubrik: LCD vill ej visa text
InläggPostat: ons 21 jan 2009, 03:24 
Offline

Blev medlem: ons 21 jan 2009, 03:15
Inlägg: 1
Hej!
Jag lödade ihop min display här om dagen enligt detta schema http://pici.se/pictures/WbHykChvV.gif
displayen är en 20x4 HD44780 köpt på kjell & company..

och nu till problemet, när jag startar skärmen så får jag test skärmen (2 rader fyllda med vita tecken) och när jag sedan startar LCD smartie försvinner test skärmen men inga tecken visas (jag har valt display plugin HD44780.dll)
jag kan tänka mig att problemet är för att jag kör vista 64 bitars, men jag hittade något som skulle lösa problemet då man ej kan installera port95nt, det löste man på detta vis http://forums.lcdsmartie.org/viewtopic. ... 4597#14597

detta har jag också gjort nu, men fungerar ändå inte, jag har även testat lite olika inställningar i bios för parallell porten men inget resultat..
ska det vara någon specifik inställning? eller varierar det från dator till dator?

om någon har ett förslag till hur detta skulle kunna ordnas, vore jag tacksam..

tack på förhand!
/Kristian


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 1 inlägg ] 

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010